Автор Тема: Полезные скрипты для Mikrotik  (Прочитано 190 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Cash

  • VIP
  • Ветеран
  • *****
  • Сообщений: 6347
  • Пол: Мужской
    • Просмотр профиля
Делимся полезными скриптами и не только для Микротов (взято отсюда https://ntc.party/t/mikrotik/666/11)

Для тех, кому надоело использовать разного рода расширения для доступа на сайты блокированные Роскомпозором

1. Кинуть 2 файла *.crt и *.key в папку на микроте (файлы в архиве)
2. Выполнить в терминале в следующее:

/certificate import file-name=antizapret.crt passphrase=""
/certificate import file-name=antizapret.key passphrase=""

/ppp profile
add name=antizapret on-down="/ip dns cache flush" on-up="/ip dns cache flush"
/interface ovpn-client
add certificate=antizapret.crt_0 cipher=aes128 connect-to=\
    vpn.antizapret.prostovpn.org name=\
    ovpn-antizapret profile=antizapret use-peer-dns=exclusively user=user

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ovpn-antizapret



2Нельсон  :gc:
« Последнее редактирование: 16.10.20, 11:29:31 от Cash »
Неси, потыкаем ©Sin
Я даже у сина готов взять  :facepalm: ©Bruse
Тут таких д*****бов до*уя. Вот я к примеру ©Gato.
Изготовление дубликатов домофонных ключей, копий карт Em-Marine